
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://muscatinejournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-10-26 14:31:56" />
<meta name="tncms-access-criteria" content="{&quot;2846e7f4-5e8b-11ec-8a86-4b687abdd127&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;1e0a90ba-5e8b-11ec-8a86-5f9d2cdce35c&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;],&quot;1062e4ee-5e8b-11ec-8a86-b705869de5cd&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;bfde6f14-5e8c-11ec-8a86-a3c7bd21f4be&quot;:[],&quot;b308f2aa-5e8c-11ec-8a86-e7a9dd2e9159&quot;:[],&quot;a17dadbe-5e8c-11ec-8a86-3b7bd26701d5&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;927aee30-5e8c-11ec-8a86-270c1d6f5ac2&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;869ae52a-5e8c-11ec-8a86-1bba2c516444&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;543efe54-5e8c-11ec-8a86-c388a31a5b50&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;2ee44a50-d6bf-11ec-8a86-73f7653363d8&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;63d2e54c-5e8c-11ec-8a86-c3e385394a93&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;475929da-5e8c-11ec-8a86-1b6933da01a4&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;35485e7e-5e8b-11ec-8a86-875da7bd1fc7&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;2b0dbb24-5e8c-11ec-8a86-87a8874dd717&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;],&quot;1c17de24-5e8c-11ec-8a86-932053d89fcc&quot;:[&quot;a397d982-5e80-11ec-8a86-1760efaa5757&quot;,&quot;a8d1efbe-5e80-11ec-8a86-c389d570bef1&quot;]}" />
<meta name="tncms-criteria-ids" content="a397d982-5e80-11ec-8a86-1760efaa5757,a8d1efbe-5e80-11ec-8a86-c389d570bef1" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="0db89ea8-7423-5a8f-afab-96052f79298a" />
<meta name="keywords" content="mike naig, john norwood, work, agriculture, economics, politics" />
<meta name="news_keywords" content="mike naig, john norwood, work, agriculture, economics, politics" />
<meta name="description" content="DES MOINES &mdash; Republican Mike Naig is seeking another four-year term as Iowa&rsquo;s secretary of agriculture in order to continue to seek new markets for Iowa agriculture products and to" />
<meta name="author" content="Erin Murphy Gazette-Lee Des Moines Bureau" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=441518644" />
<meta name="google-play-app" content="app-id=com.muscatinejournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="8hkNAxi0tHf3Ow3caSmOoCMbt0vyezsi_stFCHH0UBs" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?crop=640%2C336%2C0%2C11&amp;resize=640%2C336&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="336" />
<meta property="og:title" content="Ag Secretary Mike Naig wants to &lsquo;scale up&rsquo; water quality work" />
<meta property="og:description" content="DES MOINES &mdash; Republican Mike Naig is seeking another four-year term as Iowa&rsquo;s secretary of agriculture in order to continue to seek new markets for Iowa agriculture products and to" />
<meta property="og:site_name" content="Muscatine Journal" />
<meta property="og:section" content="Government &amp; Politics" />
<meta property="article:publisher" content="https://www.facebook.com/muscatinejournal/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?crop=640%2C336%2C0%2C11&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@journalonline" />
<meta name="twitter:image:alt" content="Candidates for agriculture secretary" />
<meta property="fb:pages" content="55294244167" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1667286078"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1663052473"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2277544 li { margin-right: 1px; padding: 0; } .follow-links-2277544 li a, .follow-links-2277544 li a:focus, .follow-links-2277544 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2277544 li a:hover { text-decoration: none; } .follow-links-2277544 li a.fb,.follow-links-2277544 li a.fb:hover { color: #3A59A5; } .follow-links-2277544 li a.tw,.follow-links-2277544 li a.tw:hover { color: #46C8F9; } #block-2277985 .breaking-title { background-color: #be1e1a; } #block-2277985 .breaking, #block-2277985 .breaking .container { background-color: #444; } #block-2277985 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2277985 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2277985 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2277985 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2277985 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2277856 .card .card-image-full { width: 100%; } #block-2277856 #card-showcase-9316dc8a-11ac-5a0a-9bb3-417e114757c3 .showcase-box { width: 24% } #block-2277856 #card-showcase-2317ab5b-c402-5f24-a7b7-3f10c2ef0d29 .showcase-box { width: 24% } #block-2277856 #card-showcase-31052fc3-544f-55b8-9021-6aa2e3334572 .showcase-box { width: 24% } #block-2277856 #card-showcase-85be766f-2f57-5660-94f4-3bc0d7aaac13 .showcase-box { width: 24% } .follow-links-2277508 li { margin-right: 1px; padding: 0; } .follow-links-2277508 li a, .follow-links-2277508 li a:focus, .follow-links-2277508 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2277508 li a:hover { text-decoration: none; } .follow-links-2277508 li a.fb,.follow-links-2277508 li a.fb:hover { color: #3A59A5; } .follow-links-2277508 li a.tw,.follow-links-2277508 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/muscatinejournal.com\/news\/state-and-regional\/govt-and-politics\/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work\/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"},"content":{"title":"Ag Secretary Mike Naig wants to \u2018scale up\u2019 water quality work"},"product":{"version":"1.64.2"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"0db89ea8-7423-5a8f-afab-96052f79298a","app":"editorial","ga_page":"\/news\/state-and-regional\/govt-and-politics\/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":346}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: topical');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '0db89ea8-7423-5a8f-afab-96052f79298a'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/muscatinejournal.com.js?_dc=110119"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=110119"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mike naig","john norwood","work","agriculture","economics","politics"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":5,"tablet_ad_breaks":4,"desktop_ad_breaks":3}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.39cb0224193aa4d4c8468841620ea0bb.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});__tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html&gdfp_req=1&iu=/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html&cust_params=k%3Dmike%20naig%2C%20john%20norwood%2C%20work%2C%20agriculture%2C%20economics%2C%20politics%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';if(window.localStorage){
            var sVastPPID = window.localStorage.getItem('_us_master_id');
            if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
        } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '2313659819'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1667286078"></script>

            
            <title>Ag Secretary Mike Naig wants to ‘scale up’ water quality work</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://muscatinejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/6e08e2e0-9dbe-11e5-84fc-2fea03d15c29.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Ag Secretary Mike Naig wants to ‘scale up’ water quality work" href="http://muscatinejournal.com/search/?f=rss&amp;t=article&amp;c=news/state-and-regional/govt-and-politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-0db89ea8-7423-5a8f-afab-96052f79298a  section-news section-state-and-regional section-govt-and-politics type-article infinity-summary-siderail" data-path="/news/state-and-regional/govt-and-politics">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('muscatinejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html&amp;townnews.content.title=Ag+Secretary+Mike+Naig+wants+to+%E2%80%98scale+up%E2%80%99+water+quality+work&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=35&amp;tncms.asset.id=0db89ea8-7423-5a8f-afab-96052f79298a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=346" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://muscatinejournal.com/news/state-and-regional/govt-and-politics/article_0db89ea8-7423-5a8f-afab-96052f79298a.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"state-and-regional","taxonomy_3":"govt-and-politics","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"muscatinejournal.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,state-and-regional,govt-and-politics","weather_temp":59,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/state-and-regional\/govt-and-politics","asset_sections":"news\/state-and-regional\/govt-and-politics,news\/state-and-regional\/iowa","asset_id":"0db89ea8-7423-5a8f-afab-96052f79298a","asset_headline":"Ag Secretary Mike Naig wants to \u2018scale up\u2019 water quality work","asset_byline":"Erin Murphy\nGazette-Lee Des Moines Bureau","asset_pub_date":"11\/01\/2022","asset_pub_time":"9:19 am","asset_pub_iso8601":"2022-11-01T09:19:00-05:00","asset_canonical":"https:\/\/muscatinejournal.com\/news\/state-and-regional\/govt-and-politics\/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work\/article_0db89ea8-7423-5a8f-afab-96052f79298a.html","asset_content_length":4647,"asset_related_length":1,"asset_has_video":"no","asset_tag_1":"mike naig","asset_tag_2":"john norwood","asset_tag_3":"work","asset_tag_4":"agriculture","asset_tag_5":"economics","asset_tag_6":"politics","asset_flag_1":"topical","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/92179fa4-7d47-11ec-88e2-87441fd46a32.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://muscatinejournal.com/users/signup/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://muscatinejournal.com/users/login/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-politics-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-politics-email-regwall,
            #pu-email-form-politics-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-politics-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-politics-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-politics-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-politics-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-politics-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-politics-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-politics-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-politics-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-politics-email-regwall .lead,
                #pu-email-form-politics-email-regwall .email-desc_ { display: none; }
                #pu-email-form-politics-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-politics-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-politics-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-politics-email-regwall .disclaimer a {
                    color: #005b2c;
                    text-transform: uppercase;
                }
                #pu-email-form-politics-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-politics-email-regwall #pu-btn-politics-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-politics-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-politics-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Get Government & Politics updates in your inbox!</h2>
                <p class="email-desc">Stay up-to-date on the latest in local and national government and political topics with our newsletter.</p></div>

            <div id="email-error-politics-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-politics-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://muscatinejournal.com/newsletters/thank-you/#tracking-source=politics&ir=true">
                <input id="pu-list-politics-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-politics-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-politics-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-politics-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://muscatinejournal.com/users/login/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/muscatinejournal.com.js?_dc=11.01.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'muscatinejournal.com';
                var xListName = 'politics';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-politics-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-politics-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-politics-email-regwall').val(xList);
                        $('#pu-email-form-politics-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'politics-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-politics-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-politics-email-regwall').val() === '') {
                        $('#hp-politics-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-politics-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-politics-email-regwall').val(),
                                'email': $('#pu-email-politics-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '451',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-politics-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-politics-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-politics-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-politics-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'politics-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-politics-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-politics-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/92179fa4-7d47-11ec-88e2-87441fd46a32.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://muscatinejournal.com/users/login/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #005b2c; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=muscatinejournal.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=muscatinejournal.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=muscatinejournal.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://muscatinejournal.com/tncms/admin/editorial-asset/?edit=0db89ea8-7423-5a8f-afab-96052f79298a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2278783" class="tncms-block"></div></div><form method="post" action="https://muscatinejournal.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Muscatine Journal" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/92179fa4-7d47-11ec-88e2-87441fd46a32.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=52761">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">59&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://muscatinejournal.com/users/login/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://muscatinejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=news/local/obituaries,obituaries,lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters-to-the-editor" href="/opinion/letters/" >
                                    <span class="nav-label">Letters to the Editor</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://muscatinejournal.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_13596659-f456-55f7-921d-b624a986fdd2.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="https://muscatinejournal.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_2e3ccf68-9ae6-58a9-9c09-ad2e157af05b.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://muscatinejournal.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_e9b6e33c-b84a-5530-895c-3abb0a3a86b1.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-special-sections" href="/special-section" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/forms/online_services/classified/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://muscatinejournal.com/weather/?mode=radar&amp;weather_zip=52761"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2277544" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2277544 follow-links default">
    
    <section id="block-2277544" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://muscatinejournal.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Muscatine Journal" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/92179fa4-7d47-11ec-88e2-87441fd46a32.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Muscatine Journal" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=muscatinejournal.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Muscatine Journal" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/92179fa4-7d47-11ec-88e2-87441fd46a32.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://muscatinejournal.com/users/login/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=muscatinejournal.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://muscatinejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://muscatinejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://muscatinejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=52761">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">59&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ag%20Secretary%20Mike%20Naig%20wants%20to%20%E2%80%98scale%20up%E2%80%99%20water%20quality%20work&via=journalonline&url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20muscatinejournal.com/tncms/asset/editorial/0db89ea8-7423-5a8f-afab-96052f79298a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Muscatine%20Journal%5D%20Ag%20Secretary%20Mike%20Naig%20wants%20to%20%E2%80%98scale%20up%E2%80%99%20water%20quality%20work&body=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Ag Secretary Mike Naig wants to ‘scale up’ water quality work</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-0db89ea8-7423-5a8f-afab-96052f79298a-top" twt-comment-count="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html" twt-article-id="0db89ea8-7423-5a8f-afab-96052f79298a">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Pm77NhIZ&posts_ids=0db89ea8-7423-5a8f-afab-96052f79298a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-0db89ea8-7423-5a8f-afab-96052f79298a-top").innerHTML = openWeb.messages_count['0db89ea8-7423-5a8f-afab-96052f79298a'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ag%20Secretary%20Mike%20Naig%20wants%20to%20%E2%80%98scale%20up%E2%80%99%20water%20quality%20work&via=journalonline&url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20muscatinejournal.com/tncms/asset/editorial/0db89ea8-7423-5a8f-afab-96052f79298a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Muscatine%20Journal%5D%20Ag%20Secretary%20Mike%20Naig%20wants%20to%20%E2%80%98scale%20up%E2%80%99%20water%20quality%20work&body=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html', '[data-copy-inline-0db89ea8-7423-5a8f-afab-96052f79298a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-0db89ea8-7423-5a8f-afab-96052f79298a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0db89ea8-7423-5a8f-afab-96052f79298a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0db89ea8-7423-5a8f-afab-96052f79298a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0db89ea8-7423-5a8f-afab-96052f79298a" class="save-list-0db89ea8-7423-5a8f-afab-96052f79298a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0db89ea8-7423-5a8f-afab-96052f79298a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617203" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2277985" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-2277985" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2277985" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-2277985" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2277985-34e70701-cb94-5ce7-9f8a-afd2e624a346" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/world-series-game-3-updates-and-scores-as-the-astros-face-the-phillies/article_34e70701-cb94-5ce7-9f8a-afd2e624a346.html" class="tnt-asset-link" aria-label="World Series Game 3: Updates and scores as the Astros face the Phillies">
        
        
            World Series Game 3: Updates and scores as the Astros face the Phillies</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-2277991" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-0db89ea8-7423-5a8f-afab-96052f79298a" class="asset article-default"  data-url="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?crop=640%2C336%2C0%2C11&resize=640%2C336&order=crop%2Cresize">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="336">
        </div>
        <meta itemprop="name" content="muscatinejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Race for Iowa Secretary of Agriculture </div><h1 itemprop="headline" class="headline">
    <span>Ag Secretary Mike Naig wants to ‘scale up’ water quality work</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-0db89ea8-7423-5a8f-afab-96052f79298a" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Erin Murphy
Gazette-Lee Des Moines Bureau
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-01T09:19:00-05:00" class="tnt-date asset-date text-muted">
            Nov 1, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-01T09:19:00-05:00" class="tnt-date asset-date text-muted">Nov 1, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-01T19:44:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-0db89ea8-7423-5a8f-afab-96052f79298a-default" twt-comment-count="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html" twt-article-id="0db89ea8-7423-5a8f-afab-96052f79298a">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Pm77NhIZ&posts_ids=0db89ea8-7423-5a8f-afab-96052f79298a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-0db89ea8-7423-5a8f-afab-96052f79298a-default").innerHTML = openWeb.messages_count['0db89ea8-7423-5a8f-afab-96052f79298a'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-01T09:19:00-05:00">
    <meta itemprop="datePublished" content="2022-11-01T09:19:00-05:00">
    <meta itemprop="dateModified" content="2022-11-01T14:44:02-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="0db89ea8-7423-5a8f-afab-96052f79298a">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ac82440d-bf5d-5c61-83a4-e0f9ced932e3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ac82440d-bf5d-5c61-83a4-e0f9ced932e3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg"><img
                    alt="Candidates for agriculture secretary"
                    src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg"
                    class="img-responsive full tnt-restrict-img-ac82440d-bf5d-5c61-83a4-e0f9ced932e3 default"
                    width="640"
                    height="360" />
            </div><style>
                .tnt-restrict-img-ac82440d-bf5d-5c61-83a4-e0f9ced932e3 {
                    max-width: 640px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Republican Mike Naig (left) and Democrat John Norwood, who are running for Iowa agriculture secretary, discuss issues during the Sept. 30 taping of “Iowa Press” at Iowa PBS studios in Johnston. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-ac82440d-bf5d-5c61-83a4-e0f9ced932e3" class="tnt-byline asset-byline"  >
            Iowa PBS screenshot
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ag%20Secretary%20Mike%20Naig%20wants%20to%20%E2%80%98scale%20up%E2%80%99%20water%20quality%20work&via=journalonline&url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20muscatinejournal.com/tncms/asset/editorial/0db89ea8-7423-5a8f-afab-96052f79298a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Muscatine%20Journal%5D%20Ag%20Secretary%20Mike%20Naig%20wants%20to%20%E2%80%98scale%20up%E2%80%99%20water%20quality%20work&body=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fag-secretary-mike-naig-wants-to-scale-up-water-quality-work%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0db89ea8-7423-5a8f-afab-96052f79298a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html', '[data-copy-inline-0db89ea8-7423-5a8f-afab-96052f79298a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-0db89ea8-7423-5a8f-afab-96052f79298a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0db89ea8-7423-5a8f-afab-96052f79298a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0db89ea8-7423-5a8f-afab-96052f79298a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0db89ea8-7423-5a8f-afab-96052f79298a" class="save-list-0db89ea8-7423-5a8f-afab-96052f79298a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0db89ea8-7423-5a8f-afab-96052f79298a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-0db89ea8-7423-5a8f-afab-96052f79298a" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Erin Murphy
Gazette-Lee Des Moines Bureau
        </span></div><div class="lee-article-text first-p"><p>DES MOINES — Republican Mike Naig is seeking another four-year term as Iowa’s secretary of agriculture in order to continue to seek new markets for Iowa agriculture products and to continue work on improving water quality in the state.</p></div><div class="lee-article-text"><p>Democrat John Norwood, a businessman and Polk County Soil and Water commissioner, wants to expedite Iowa’s work on improving water quality and foster an agricultural system that he says would be built to last.</p></div><div class="lee-article-text"><p>Naig had been working as deputy secretary of the Iowa Department of Agriculture and Land Stewardship when, in 2018, he was promoted to the post after former Secretary Bill Northey accepted a position in the federal ag department. Later that year, Naig won election to a full, four-year term as ag secretary.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>MIKE NAIG</p></div><div class="lee-article-text"><p>During an interview, Naig, 44, praised his department’s work over the past four years in response to historic flooding, droughts, a derecho, and return of the bird flu, not to mention a global pandemic.</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/muscatine/police-respond-to-reported-shooting/article_d359b97c-97ea-5b92-9df9-0347478e564b.html#tracking-source=mp-in-article">Police respond to reported shooting</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/updated-dead-subject-identified-officers-placed-on-leave-after-fatal-officer-involved-shooting-early-sunday/article_7b4372a3-8418-5fb0-950b-9c55aed1aa57.html#tracking-source=mp-in-article">UPDATED: Dead subject identified, officers placed on leave after fatal officer-involved shooting early Sunday in Davenport</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/columbus-overcome-by-grundy-center-in-round-of-16/article_8bb9b273-34f6-5ac5-bd3b-db0920b9d7f9.html#tracking-source=mp-in-article">Columbus overcome by Grundy Center in Round of 16</a></li>
                            
                                <li style="display:none"><a href="/sports/college/basketball/ulis-suspended-for-hawkeye-exhibition/article_eb02bc4f-531d-5c1e-a09a-629fc349fac4.html#tracking-source=mp-in-article">Ulis suspended for Hawkeye exhibition</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/authorities-investigate-allegations-of-western-iowa-serial-killer/article_267d8e16-b09b-5a7d-b02a-1b259d61efb3.html#tracking-source=mp-in-article">Authorities investigate allegations of western Iowa serial killer</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/volleyball/west-liberty-punches-ticket-to-return-to-state-in-class-3a/article_28a58f19-aa0e-56a3-b97e-7d2de926f0e0.html#tracking-source=mp-in-article">West Liberty punches ticket to return to state in Class 3A</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/missing-4-year-old-fairbank-boy-found-dead-in-pond/article_94ff8938-49dc-54da-bb61-5c95d135f7d0.html#tracking-source=mp-in-article">Missing 4-year-old Fairbank boy found dead in pond</a></li>
                            
                                <li style="display:none"><a href="/muscatine/news/local/muscatine-to-hold-trick-or-treat-night-from-5-30-to-7-30-p-m/article_6eccb03e-64c9-58ea-b1ad-1ab8ff90988a.html#tracking-source=mp-in-article">Muscatine to hold trick or treat night from 5:30 to 7:30 p.m.</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/bond-set-at-1m-for-dad-after-iowa-baby-found-with-skull-fracture/article_e9384efe-9216-5267-a3c5-4e02e2f0d0bf.html#tracking-source=mp-in-article">Bond set at $1M for dad after Iowa baby found with skull fracture</a></li>
                            
                                <li style="display:none"><a href="/news/national/coal-miner-who-rushed-from-work-for-sons-first-kentucky-game-goes-viral/article_b3ac555a-3627-5ccd-bfa0-8bcfdc640168.html#tracking-source=mp-in-article">Coal miner who rushed from work for son's first Kentucky game goes viral</a></li>
                            
                                <li style="display:none"><a href="/sports/college/shatel-modern-college-football-is-no-country-for-old-coaches-and-that-may-include-kirk/article_bf9d152b-6093-5d72-afac-96479343d9be.html#tracking-source=mp-in-article">Shatel: Modern college football is no country for old coaches — and that may include Kirk Ferentz</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/columbus-rushing-attack-leads-effort-to-end-grundy-centers-run/article_51438e2a-a00b-57bd-9d54-7de2c670d2c0.html#tracking-source=mp-in-article">Columbus' rushing attack leads effort to end Grundy Center's run</a></li>
                            
                                <li style="display:none"><a href="/muscatine/student-expelled-for-vandalism/article_aee65d64-ac41-5227-9dee-2cb6bcefdd87.html#tracking-source=mp-in-article">Student expelled for vandalism</a></li>
                            
                                <li style="display:none"><a href="/news/world/missing-woman-54-found-in-stomach-of-22-foot-python-indonesian-officials-say/article_3b1203d0-190f-5b36-812a-55c00d58b91d.html#tracking-source=mp-in-article">Missing woman, 54, found in stomach of 22-foot python, Indonesian officials say</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/volleyball/everyone-pitches-in-toward-west-libertys-success/article_94dd3120-022e-519f-88b9-2227c3defa20.html#tracking-source=mp-in-article">Everyone pitches in toward West Liberty's success</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We’ve had to be very flexible. We’ve had to be responsive to the times. And, frankly, those were some things that were historic and unprecedented. We hadn’t seen things like that before,” Naig said. “And I’m proud of the way that our team has reflected the agriculture community in how they had to deal with these things, to be resilient and really still get the job done.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2277487" class="tncms-block"></div></div><div class="lee-article-text"><p>Naig said he is proud of the work that has been done to improve Iowa’s water quality during his tenure, and that he hopes to expand upon that work in another four-year term. He said with dedicated funding from the state in place for the next 17 years, he expects the state can leverage that funding to obtain even more resources through federal and private funding.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The percentage of Iowa’s waters that are deemed impaired declined slightly in 2022, but still is at more than half, according to an annual state Department of Natural Resources report. That percentage has been higher than 50 percent since 2010, according to the report.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We finally secured long-term, dedicated funding that has allowed us to turn the page now and focus on how do we scale up,” Naig said. “We’re looking at ways to leverage those state resources with federal dollars, with private sector dollars, with farmer and landowner dollars, cities, and how do we just continue to leverage and get more and more efficient in our work and get more and more done.”</p></div><div class="lee-article-text"><p>JOHN NORWOOD</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2277484" class="tncms-block"></div></div><div class="lee-article-text"><p>Before Norwood moved to Iowa in 2002, he lived and worked for a large water utility in Boston and led an agricultural land trust California. In Iowa, he owns a small business and is a business adviser.</p></div><div class="lee-article-text"><p>During an interview, Norwood, 58, said the pace of Iowa’s work on water quality issues is not sufficient.</p></div><div class="lee-article-text"><p>“We can’t do things one at a time and hopefully move the needle,” Norwood said.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>He said the state needs to scale up its work, should work more with local drainage districts and develop a strategy that includes all stakeholders, including both the farm operators and land owners on farms where those are separate.</p></div><div class="lee-article-text"><p>Norwood said he believes Iowa’s agriculture system is unbalanced, with too much reliance on growing corn and soybeans, which can have a detrimental impact on water quality if farmers grow crops too close to waterways.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>He believes the state should find ways to encourage farmers to diversify their crops.</p></div><div class="lee-article-text"><p>“The commodity markets we’re so good at. It’s really the specialty markets we have to get better at, ensuring things that complement the systems. We need that because the foundation of our economy is agriculture. But our agriculture is unbalanced,” Norwood said. “We need to add resiliency. We need to add diversity and inclusiveness. We need to add flexibility to the system.”</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Norwood said he feels that some government programs, like crop insurance, may be encouraging farming practices that will be bad for the land in the long-term. He proposes using incentives to encourage practices that will preserve or even improve water quality and soil health.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“I use sort of that model for when you’re a physician: first do no harm. We’re doing things today where we’re harming the system,” Norwood said. “The first responsibility is to protect the resource. If we don’t protect the resource, then we’re trading present productivity for future productivity.</p></div><div class="lee-article-text"><p>“It’s an intergenerational issue. And I think we have a moral and ethical responsibility not to run the system aground.”</p></div><div class="lee-article-text"><p>Early voting is underway. Election Day is Nov. 8.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_Pm77NhIZ');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-0db89ea8-7423-5a8f-afab-96052f79298a-bottom" twt-comment-count="https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html" twt-article-id="0db89ea8-7423-5a8f-afab-96052f79298a">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Pm77NhIZ&posts_ids=0db89ea8-7423-5a8f-afab-96052f79298a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-0db89ea8-7423-5a8f-afab-96052f79298a-bottom").innerHTML = openWeb.messages_count['0db89ea8-7423-5a8f-afab-96052f79298a'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-0db89ea8-7423-5a8f-afab-96052f79298a anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="0db89ea8-7423-5a8f-afab-96052f79298a" method="post" action="/tncms/counter/editorial/0db89ea8-7423-5a8f-afab-96052f79298a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="0db89ea8-7423-5a8f-afab-96052f79298a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22mike%20naig%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mike-naig label label-default" data-tncms-track-dmp='search: mike-naig'>Mike Naig</a>
            </li> <li>
                <a href="/search/?k=%22john%20norwood%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-john-norwood label label-default" data-tncms-track-dmp='search: john-norwood'>John Norwood</a>
            </li> <li>
                <a href="/search/?k=%22work%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-politics-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-politics-email-article,
            #pu-email-form-politics-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-politics-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-politics-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-politics-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-politics-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-politics-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-politics-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-politics-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-politics-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-politics-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Get Government & Politics updates in your inbox!</h2>
                <p class="email-desc">Stay up-to-date on the latest in local and national government and political topics with our newsletter.</p></div>

            <div id="email-error-politics-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-politics-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://muscatinejournal.com/newsletters/thank-you/#tracking-source=politics&ir=true">
                <input id="pu-list-politics-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-politics-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-politics-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-politics-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/muscatinejournal.com.js?_dc=11.01.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'muscatinejournal.com';
                var xListName = 'politics';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-politics-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-politics-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-politics-email-article').val(xList);
                        $('#pu-email-form-politics-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'politics-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-politics-email-article .pu-form').submit(function(e){
                    if( $('#hp-politics-email-article').val() === '') {
                        $('#hp-politics-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-politics-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-politics-email-article').val(),
                                'email': $('#pu-email-politics-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-politics-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-politics-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-politics-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-politics-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'politics-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-politics-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-politics-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-5ed88a6e-daab-5b15-bf62-34abd70c8a1e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ed88a6e-daab-5b15-bf62-34abd70c8a1e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/govt-and-politics/haley-red-wave-rests-on-electing-badass-iowa-gop-women/article_5ed88a6e-daab-5b15-bf62-34abd70c8a1e.html" class="tnt-asset-link"  aria-label="Haley: ‘Red wave’ rests on electing ‘badass’ Iowa GOP women">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Haley: ‘Red wave’ rests on electing ‘badass’ Iowa GOP women"
                            class="img-responsive lazyload full default"
                            width="1710"
                            height="962"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/ed/5ed88a6e-daab-5b15-bf62-34abd70c8a1e/635960a8431b0.preview.jpg?crop=1710%2C962%2C0%2C124&resize=1710%2C962&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/haley-red-wave-rests-on-electing-badass-iowa-gop-women/article_5ed88a6e-daab-5b15-bf62-34abd70c8a1e.html" class="tnt-asset-link" aria-label="Haley: ‘Red wave’ rests on electing ‘badass’ Iowa GOP women">
        
        
            Haley: ‘Red wave’ rests on electing ‘badass’ Iowa GOP women</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>HIAWATHA — Standing behind a large, red campaign bus that reads “Here in Iowa … America still works” next a large photo of Iowa Gov. Kim Reynolds, Nikki Haley told a crowd of more than 200 GOP supporters that a midterm “red wave” rests on reelecting “badass” Iowa Republican women.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-22aef1d6-6c94-5514-8bf3-19e470f356b3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-22aef1d6-6c94-5514-8bf3-19e470f356b3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/govt-and-politics/trump-to-rally-in-iowa-ahead-of-nov-8-as-he-teases-2024/article_22aef1d6-6c94-5514-8bf3-19e470f356b3.html" class="tnt-asset-link"  aria-label="Trump to rally in Iowa ahead of Nov. 8 as he teases 2024">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Trump to rally in Iowa ahead of Nov. 8 as he teases 2024"
                            class="img-responsive lazyload ap-photo full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/2a/22aef1d6-6c94-5514-8bf3-19e470f356b3/6359968b2b7a3.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/trump-to-rally-in-iowa-ahead-of-nov-8-as-he-teases-2024/article_22aef1d6-6c94-5514-8bf3-19e470f356b3.html" class="tnt-asset-link" aria-label="Trump to rally in Iowa ahead of Nov. 8 as he teases 2024">
        
        
            Trump to rally in Iowa ahead of Nov. 8 as he teases 2024</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The event, set for Nov. 3 in Sioux City, will likely further stoke speculation of Trump’s future.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/govt-and-politics/iowa-governors-lawyer-pushes-for-6-week-abortion-ban/article_b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711.html" class="tnt-asset-link"  aria-label="Iowa governor's lawyer pushes for 6-week abortion ban">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iowa governor's lawyer pushes for 6-week abortion ban"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/92/b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711/635c52182691d.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/iowa-governors-lawyer-pushes-for-6-week-abortion-ban/article_b9203a8d-cbc9-5fd6-a4d3-a7781bcbc711.html" class="tnt-asset-link" aria-label="Iowa governor's lawyer pushes for 6-week abortion ban">
        
        
            Iowa governor's lawyer pushes for 6-week abortion ban</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A judge should allow a law passed in 2018 that bans most abortions to take effect, three years after the measure was ruled unconstitutional, lawyers for Gov. Kim Reynolds argued.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a678932b-72c8-5f86-9594-e393040d14eb" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a678932b-72c8-5f86-9594-e393040d14eb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/govt-and-politics/can-franken-upset-grassley-these-national-dems-think-so/article_a678932b-72c8-5f86-9594-e393040d14eb.html" class="tnt-asset-link"  aria-label="Can Franken upset Grassley? These national Dems think so">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Can Franken upset Grassley? These national Dems think so"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/67/a678932b-72c8-5f86-9594-e393040d14eb/635aed0546235.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/can-franken-upset-grassley-these-national-dems-think-so/article_a678932b-72c8-5f86-9594-e393040d14eb.html" class="tnt-asset-link" aria-label="Can Franken upset Grassley? These national Dems think so">
        
        
            Can Franken upset Grassley? These national Dems think so</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>National political forecasts have shifted their ratings in the race away from a “safe” Grassley re-election to “likely.”</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-80ed2320-ee8c-54ce-b5c5-1c85e3604956" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-80ed2320-ee8c-54ce-b5c5-1c85e3604956 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/govt-and-politics/reynolds-draws-contrasts-with-biden-administration-during-sioux-city-campaign-stop/article_80ed2320-ee8c-54ce-b5c5-1c85e3604956.html" class="tnt-asset-link"  aria-label="Reynolds draws contrasts with Biden administration during Sioux City campaign stop">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Reynolds draws contrasts with Biden administration during Sioux City campaign stop"
                            class="img-responsive lazyload full default"
                            width="1705"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/0e/80ed2320-ee8c-54ce-b5c5-1c85e3604956/635c43c9841d5.preview.jpg?crop=1705%2C959%2C0%2C127&resize=1705%2C959&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/reynolds-draws-contrasts-with-biden-administration-during-sioux-city-campaign-stop/article_80ed2320-ee8c-54ce-b5c5-1c85e3604956.html" class="tnt-asset-link" aria-label="Reynolds draws contrasts with Biden administration during Sioux City campaign stop">
        
        
            Reynolds draws contrasts with Biden administration during Sioux City campaign stop</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Reynolds also noted that the state's fiscal health is "strong" and that its national profile is rising. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a1677786-c1a7-5b5a-9a83-35e282d9f17c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1677786-c1a7-5b5a-9a83-35e282d9f17c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/govt-and-politics/linn-s-miller-and-pate-vying-for-iowa-secretary-of-state-seat/article_a1677786-c1a7-5b5a-9a83-35e282d9f17c.html" class="tnt-asset-link"  aria-label="Linn’s Miller and Pate vying for Iowa Secretary of State seat">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Linn’s Miller and Pate vying for Iowa Secretary of State seat"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/16/a1677786-c1a7-5b5a-9a83-35e282d9f17c/635ad1756367f.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/linn-s-miller-and-pate-vying-for-iowa-secretary-of-state-seat/article_a1677786-c1a7-5b5a-9a83-35e282d9f17c.html" class="tnt-asset-link" aria-label="Linn’s Miller and Pate vying for Iowa Secretary of State seat">
        
        
            Linn’s Miller and Pate vying for Iowa Secretary of State seat</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Democratic Linn County Auditor Joel Miller, 67, a former mayor of Robins, is challenging incumbent Republican Paul Pate, 64, who is looking to be reelected to his third consecutive term.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-43303e1e-105f-5555-8c07-ae55fc6eb1ca" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43303e1e-105f-5555-8c07-ae55fc6eb1ca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_43303e1e-105f-5555-8c07-ae55fc6eb1ca.html" class="tnt-asset-link"  aria-label="Ag Secretary Mike Naig wants to ‘scale up’ water quality work">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ag Secretary Mike Naig wants to ‘scale up’ water quality work"
                            class="img-responsive lazyload full default"
                            width="637"
                            height="359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/81/b8104062-cf1a-541d-8422-4b4da07237ea/63612d6a89c8f.image.jpg?crop=637%2C359%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/81/b8104062-cf1a-541d-8422-4b4da07237ea/63612d6a89c8f.image.jpg?crop=637%2C359%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/81/b8104062-cf1a-541d-8422-4b4da07237ea/63612d6a89c8f.image.jpg?crop=637%2C359%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/81/b8104062-cf1a-541d-8422-4b4da07237ea/63612d6a89c8f.image.jpg?crop=637%2C359%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/81/b8104062-cf1a-541d-8422-4b4da07237ea/63612d6a89c8f.image.jpg?crop=637%2C359%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/81/b8104062-cf1a-541d-8422-4b4da07237ea/63612d6a89c8f.image.jpg?crop=637%2C359%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/81/b8104062-cf1a-541d-8422-4b4da07237ea/63612d6a89c8f.image.jpg?crop=637%2C359%2C0%2C0&resize=637%2C359&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_43303e1e-105f-5555-8c07-ae55fc6eb1ca.html" class="tnt-asset-link" aria-label="Ag Secretary Mike Naig wants to ‘scale up’ water quality work">
        
        
            Ag Secretary Mike Naig wants to ‘scale up’ water quality work</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>DES MOINES — Republican Mike Naig is seeking another four-year term as Iowa’s secretary of agriculture in order to continue to seek new markets for Iowa agriculture products and to continue work on improving water quality in the state.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cb09b32d-4af1-51be-b1d0-33aa6a602123" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cb09b32d-4af1-51be-b1d0-33aa6a602123 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/govt-and-politics/meet-the-libertarian-candidate-for-governor-rick-stewart/article_cb09b32d-4af1-51be-b1d0-33aa6a602123.html" class="tnt-asset-link"  aria-label="Meet the Libertarian candidate for governor: Rick Stewart">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Meet the Libertarian candidate for governor: Rick Stewart"
                            class="img-responsive lazyload full default"
                            width="1911"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=1035%2C584&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=1476%2C833&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/0b/00b89d82-18a4-580f-9311-2da202251c63/635af50091a65.image.jpg?crop=1911%2C1079%2C4%2C0&resize=1911%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/meet-the-libertarian-candidate-for-governor-rick-stewart/article_cb09b32d-4af1-51be-b1d0-33aa6a602123.html" class="tnt-asset-link" aria-label="Meet the Libertarian candidate for governor: Rick Stewart">
        
        
            Meet the Libertarian candidate for governor: Rick Stewart</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The campaign ad starts with a bit of a jolt, even by today’s political standards.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2640ad76-551c-53a6-8b51-6cb90b025bba" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2640ad76-551c-53a6-8b51-6cb90b025bba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/govt-and-politics/attorney-general-tom-miller-may-be-vulnerable-in-reelection-challenge-from-republican-brenna-bird/article_2640ad76-551c-53a6-8b51-6cb90b025bba.html" class="tnt-asset-link"  aria-label="Attorney General Tom Miller may be vulnerable in reelection challenge from Republican Brenna Bird">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Attorney General Tom Miller may be vulnerable in reelection challenge from Republican Brenna Bird"
                            class="img-responsive lazyload full default"
                            width="1286"
                            height="723"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/64/2640ad76-551c-53a6-8b51-6cb90b025bba/6351f9da043a7.preview.jpg?crop=1286%2C723%2C0%2C88&resize=1286%2C723&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/attorney-general-tom-miller-may-be-vulnerable-in-reelection-challenge-from-republican-brenna-bird/article_2640ad76-551c-53a6-8b51-6cb90b025bba.html" class="tnt-asset-link" aria-label="Attorney General Tom Miller may be vulnerable in reelection challenge from Republican Brenna Bird">
        
        
            Attorney General Tom Miller may be vulnerable in reelection challenge from Republican Brenna Bird</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Miller says he wants to continue consumer protection, opioid measures, while Bird promises to support law enforcement and sue the Biden administration.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7fb3be94-0ea5-50eb-9603-505e5359b7d7" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/campaign-almanac-ag-miller-holds-lead-over-challenger-bird-in-latest-iowa-poll/article_7fb3be94-0ea5-50eb-9603-505e5359b7d7.html" class="tnt-asset-link" aria-label="CAMPAIGN ALMANAC: AG Miller holds lead over challenger Bird in latest Iowa Poll">
        
        
            CAMPAIGN ALMANAC: AG Miller holds lead over challenger Bird in latest Iowa Poll</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Des Moines Register/Mediacom Iowa Poll found Democratic Attorney General Tom Miller leads Republican Brenna Bird by 16 percentage points among likely voters.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2278003" class="tncms-block"></div><div id="tncms-block-2277856" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2277856" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2277856 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-9316dc8a-11ac-5a0a-9bb3-417e114757c3" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9316dc8a-11ac-5a0a-9bb3-417e114757c3 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><video width="640" height="360" crossorigin="anonymous" muted="muted" playsinline  controls="controls" autoplay="autoplay" poster="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/9/31/9316dc8a-11ac-5a0a-9bb3-417e114757c3/636173d50c10e.image.jpg?resize=1280%2C720" id="video-player-2277856-9316dc8a-11ac-5a0a-9bb3-417e114757c3" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="9316dc8a-11ac-5a0a-9bb3-417e114757c3" data-title="Migos rapper Takeoff killed in Texas shooting" data-provider="field59" data-duration="53" data-visible="false" data-premium="" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?env=instream&amp;correlator='+Date.now()+'&amp;description_url=http%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html&amp;gdfp_req=1&amp;iu=/8438/muscatinejournal.com/news/state-and-regional/govt-and-politics&amp;output=vast&amp;sz=640x480%7C640x360%7C400x300&amp;unviewed_position_start=1&amp;url=http%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Farticle_0db89ea8-7423-5a8f-afab-96052f79298a.html&amp;cust_params=k%3Dmike%20naig%2C%20john%20norwood%2C%20work%2C%20agriculture%2C%20economics%2C%20politics%26v%3Doutstream%26version%3D0823&amp;hl=en&amp;wta=0&amp;is_lat=0"><source src="https://redirect.field59.com/video/4edc8c307564b95b69196b45a7d55211c785ab9c.m3u8" type="application/x-mpegURL" /><source src="https://redirect.field59.com/video/4edc8c307564b95b69196b45a7d55211c785ab9c.m3u8" type="application/vnd.apple.mpegurl" /><source src="https://redirect.field59.com/video/4edc8c307564b95b69196b45a7d55211c785ab9c.mp4" type="video/mp4" /></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Migos rapper Takeoff killed in Texas shooting",
                "description": "The rapper Takeoff, best known for his work with the Grammy-nominated trio Migos, is dead after a shooting early Tuesday outside a bowling alley in Houston, a representative confirmed. He was 28. Kirsnick Khari Ball, known as Takeoff, was part of Migos along with Quavo and Offset. A representative for members of Migos who was not authorized to speak publicly confirmed the death to The Associated Press. Police responded shortly after 2:30 a.m. to reports of a shooting at 810 Billiards &amp;amp; Bowling, where dozens of people had gathered on a balcony outside of the third-floor bowling alley, police said. Officers discovered one man dead when they arrived. An AP reporter at the scene observed a body loaded into a medical examiner's van around 10 a.m., more than seven hours after the shooting. Security guards who were in the area heard the shooting but did not see who did it, a police spokesperson said. Two other people were injured and taken to hospitals in private vehicles.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/9/31/9316dc8a-11ac-5a0a-9bb3-417e114757c3/636173d50c10e.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-11-01T14:15:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/migos-rapper-takeoff-killed-in-texas-shooting/video_9316dc8a-11ac-5a0a-9bb3-417e114757c3.html" class="tnt-asset-link" aria-label="Migos rapper Takeoff killed in Texas shooting">
        
        
            Migos rapper Takeoff killed in Texas shooting</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-2317ab5b-c402-5f24-a7b7-3f10c2ef0d29" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2317ab5b-c402-5f24-a7b7-3f10c2ef0d29 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/what-to-do-with-your-pumpkins-after-halloween/video_2317ab5b-c402-5f24-a7b7-3f10c2ef0d29.html" class="tnt-asset-link"  aria-label="What to do with your pumpkins after Halloween">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What to do with your pumpkins after Halloween"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/31/2317ab5b-c402-5f24-a7b7-3f10c2ef0d29/6361697f4b1bd.image.jpg?crop=720%2C405%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/31/2317ab5b-c402-5f24-a7b7-3f10c2ef0d29/6361697f4b1bd.image.jpg?crop=720%2C405%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/31/2317ab5b-c402-5f24-a7b7-3f10c2ef0d29/6361697f4b1bd.image.jpg?crop=720%2C405%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/31/2317ab5b-c402-5f24-a7b7-3f10c2ef0d29/6361697f4b1bd.image.jpg?crop=720%2C405%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/31/2317ab5b-c402-5f24-a7b7-3f10c2ef0d29/6361697f4b1bd.image.jpg?crop=720%2C405%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/31/2317ab5b-c402-5f24-a7b7-3f10c2ef0d29/6361697f4b1bd.image.jpg?crop=720%2C405%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/31/2317ab5b-c402-5f24-a7b7-3f10c2ef0d29/6361697f4b1bd.image.jpg?crop=720%2C405%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/2/31/2317ab5b-c402-5f24-a7b7-3f10c2ef0d29/6361697f4b1bd.image.jpg?crop=720%2C405%2C0%2C0&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/what-to-do-with-your-pumpkins-after-halloween/video_2317ab5b-c402-5f24-a7b7-3f10c2ef0d29.html" class="tnt-asset-link" aria-label="What to do with your pumpkins after Halloween">
        
        
            What to do with your pumpkins after Halloween</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-2317ab5b-c402-5f24-a7b7-3f10c2ef0d29" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/what-to-do-with-your-pumpkins-after-halloween/video_2317ab5b-c402-5f24-a7b7-3f10c2ef0d29.html" class="tnt-asset-link" aria-label="What to do with your pumpkins after Halloween">
        
        
            What to do with your pumpkins after Halloween</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-31052fc3-544f-55b8-9021-6aa2e3334572" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-31052fc3-544f-55b8-9021-6aa2e3334572 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/industry-chemical-recycling-as-solution-to-waste/video_31052fc3-544f-55b8-9021-6aa2e3334572.html" class="tnt-asset-link"  aria-label="Industry: chemical recycling as solution to waste">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Industry: chemical recycling as solution to waste"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/3/10/31052fc3-544f-55b8-9021-6aa2e3334572/6361624ace244.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/industry-chemical-recycling-as-solution-to-waste/video_31052fc3-544f-55b8-9021-6aa2e3334572.html" class="tnt-asset-link" aria-label="Industry: chemical recycling as solution to waste">
        
        
            Industry: chemical recycling as solution to waste</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-31052fc3-544f-55b8-9021-6aa2e3334572" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/industry-chemical-recycling-as-solution-to-waste/video_31052fc3-544f-55b8-9021-6aa2e3334572.html" class="tnt-asset-link" aria-label="Industry: chemical recycling as solution to waste">
        
        
            Industry: chemical recycling as solution to waste</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-85be766f-2f57-5660-94f4-3bc0d7aaac13" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-85be766f-2f57-5660-94f4-3bc0d7aaac13 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/man-charged-in-pelosi-home-attack-to-make-court-appearance/video_85be766f-2f57-5660-94f4-3bc0d7aaac13.html" class="tnt-asset-link"  aria-label="Man charged in Pelosi home attack to make court appearance">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man charged in Pelosi home attack to make court appearance"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/8/5b/85be766f-2f57-5660-94f4-3bc0d7aaac13/6361a0e717997.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/man-charged-in-pelosi-home-attack-to-make-court-appearance/video_85be766f-2f57-5660-94f4-3bc0d7aaac13.html" class="tnt-asset-link" aria-label="Man charged in Pelosi home attack to make court appearance">
        
        
            Man charged in Pelosi home attack to make court appearance</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-85be766f-2f57-5660-94f4-3bc0d7aaac13" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/man-charged-in-pelosi-home-attack-to-make-court-appearance/video_85be766f-2f57-5660-94f4-3bc0d7aaac13.html" class="tnt-asset-link" aria-label="Man charged in Pelosi home attack to make court appearance">
        
        
            Man charged in Pelosi home attack to make court appearance</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-ac82440d-bf5d-5c61-83a4-e0f9ced932e3" class="modal fullscreen in modal-image image-default modal-ac82440d-bf5d-5c61-83a4-e0f9ced932e3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/a/c8/ac82440d-bf5d-5c61-83a4-e0f9ced932e3/6361bd5224888.image.jpg?resize=640%2C360 640w"
                        sizes="100vw"
                        
                        width="640"
                        height="360"
                        alt="Candidates for agriculture secretary"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ac82440d-bf5d-5c61-83a4-e0f9ced932e3" data-target=".caption-inner-modal-image-ac82440d-bf5d-5c61-83a4-e0f9ced932e3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ac82440d-bf5d-5c61-83a4-e0f9ced932e3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Republican Mike Naig (left) and Democrat John Norwood, who are running for Iowa agriculture secretary, discuss issues during the Sept. 30 taping of “Iowa Press” at Iowa PBS studios in Johnston. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-ac82440d-bf5d-5c61-83a4-e0f9ced932e3" class="tnt-byline asset-byline"  >
            Iowa PBS screenshot
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmuscatinejournal.com%2Fcandidates-for-agriculture-secretary%2Fimage_ac82440d-bf5d-5c61-83a4-e0f9ced932e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/candidates-for-agriculture-secretary/image_ac82440d-bf5d-5c61-83a4-e0f9ced932e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac82440d-bf5d-5c61-83a4-e0f9ced932e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Candidates%20for%20agriculture%20secretary&via=journalonline&url=https%3A%2F%2Fmuscatinejournal.com%2Fcandidates-for-agriculture-secretary%2Fimage_ac82440d-bf5d-5c61-83a4-e0f9ced932e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/candidates-for-agriculture-secretary/image_ac82440d-bf5d-5c61-83a4-e0f9ced932e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac82440d-bf5d-5c61-83a4-e0f9ced932e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://muscatinejournal.com/candidates-for-agriculture-secretary/image_ac82440d-bf5d-5c61-83a4-e0f9ced932e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/candidates-for-agriculture-secretary/image_ac82440d-bf5d-5c61-83a4-e0f9ced932e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac82440d-bf5d-5c61-83a4-e0f9ced932e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20muscatinejournal.com/tncms/asset/editorial/ac82440d-bf5d-5c61-83a4-e0f9ced932e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac82440d-bf5d-5c61-83a4-e0f9ced932e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Muscatine%20Journal%5D%20Candidates%20for%20agriculture%20secretary&body=https%3A%2F%2Fmuscatinejournal.com%2Fcandidates-for-agriculture-secretary%2Fimage_ac82440d-bf5d-5c61-83a4-e0f9ced932e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac82440d-bf5d-5c61-83a4-e0f9ced932e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/candidates-for-agriculture-secretary/image_ac82440d-bf5d-5c61-83a4-e0f9ced932e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac82440d-bf5d-5c61-83a4-e0f9ced932e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://muscatinejournal.com/candidates-for-agriculture-secretary/image_ac82440d-bf5d-5c61-83a4-e0f9ced932e3.html', '[data-copy-inline-ac82440d-bf5d-5c61-83a4-e0f9ced932e3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-ac82440d-bf5d-5c61-83a4-e0f9ced932e3
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ac82440d-bf5d-5c61-83a4-e0f9ced932e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac82440d-bf5d-5c61-83a4-e0f9ced932e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac82440d-bf5d-5c61-83a4-e0f9ced932e3" class="save-list-ac82440d-bf5d-5c61-83a4-e0f9ced932e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac82440d-bf5d-5c61-83a4-e0f9ced932e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ac82440d-bf5d-5c61-83a4-e0f9ced932e3 img { max-height: 360px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Muscatine Journal" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/92179fa4-7d47-11ec-88e2-87441fd46a32.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2277508" class="tncms-block site-follow-us branding-links"><div class="follow-links-2277508 follow-links default">
    
    <section id="block-2277508" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://muscatinejournal.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-muscatinejournalcom"  href="https://muscatinejournal.com"  target="_blank" rel="noopener"><span class="nav-label">muscatinejournal.com</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-qctimescom"  href="https://qctimes.com"  target="_blank" rel="noopener"><span class="nav-label">qctimes.com</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hawkmaniacom"  href="https://hawkmania.com"  target="_blank" rel="noopener"><span class="nav-label">Hawkmania.com</span>
                    
                </a></li></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" ><span class="nav-label">Weather</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-river-levels"  href="http://qctimes.com/app/special/river_levels/?gage=musi4&amp;t=Mississippi%20River%20at%20Muscatine"  target="_blank" rel="noopener"><span class="nav-label">River levels</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online features</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/services/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://muscatinejournal.com/forms/deliver_the_muscatine_journal/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Muscatine Journal</a>, 301 E. 3rd St Muscatine, IA 52761
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0db89ea8-7423-5a8f-afab-96052f79298a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1667286078"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-0db89ea8-7423-5a8f-afab-96052f79298a"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://muscatinejournal.com/news/state-and-regional/govt-and-politics/ag-secretary-mike-naig-wants-to-scale-up-water-quality-work/article_0db89ea8-7423-5a8f-afab-96052f79298a.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Mike Naig','Engage:John Norwood','Engage:Work','Engage:Agriculture','Engage:Economics','Engage:Politics'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=110119"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1667286078"></script></body>
</html>