
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://muscatinejournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2020-12-17 21:58:04" />
<meta name="keywords" content="dcc, wire, general news, government and politics, international relations, peace treaties, treaties, international agreements, peace process, diplomacy" />
<meta name="news_keywords" content="dcc, wire, general news, government and politics, international relations, peace treaties, treaties, international agreements, peace process, diplomacy" />
<meta name="description" content="MOSCOW (AP) &mdash; Russian President Vladimir Putin is hosting the leaders of Armenia and Azerbaijan for talks on Friday, during which the three are expected to discuss ways to resolve" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=441518644" />
<meta name="google-play-app" content="app-id=com.muscatinejournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="8hkNAxi0tHf3Ow3caSmOoCMbt0vyezsi_stFCHH0UBs" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://muscatinejournal.com/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/9d8bc390-c549-11ea-93a9-ab4d7ef32cc0.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Putin to host leaders of Armenia, Azerbaijan for talks" />
<meta property="og:description" content="MOSCOW (AP) &mdash; Russian President Vladimir Putin is hosting the leaders of Armenia and Azerbaijan for talks on Friday, during which the three are expected to discuss ways to resolve" />
<meta property="og:site_name" content="Muscatine Journal" />
<meta property="og:section" content="World" />
<meta property="article:publisher" content="https://www.facebook.com/muscatinejournal/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/9d8bc390-c549-11ea-93a9-ab4d7ef32cc0.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@journalonline" />
<meta property="fb:pages" content="55294244167" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1636009313"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1635404515"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.663b171d3d5bcd72289b7018892935e4.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"asset":{"id":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0","app":"editorial","ga_page":"\/news\/world\/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":324}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: ap');
	_cc6894.add('med', 'geo: russia');
	_cc6894.add('med', 'geo: eastern europe');
	_cc6894.add('med', 'geo: europe');
	_cc6894.add('med', 'geo: sochi');
	_cc6894.add('med', 'geo: azerbaijan');
	_cc6894.add('med', 'geo: armenia');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4779,5827,6660,7338,6659,6657,6656,6658", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1635404515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/muscatinejournal.com.js?_dc=11267"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=11267"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dcc","wire","general news","government and politics","international relations","peace treaties","treaties","international agreements","peace process","diplomacy"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6656];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/muscatinejournal.com&description_url=http%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '2313659819'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="ac742d05-adf3-4d18-851b-476bde51fd67"></script>

            
            <title>Putin to host leaders of Armenia, Azerbaijan for talks | World | muscatinejournal.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #005b2c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #F7F7F7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #005b2c!important; border-color:#005b2c!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #005b2c; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #005b2c!important; } .container-breakout.photos-container { border-top: 10px solid #018643; }#site-header .site-logo-container img { max-height: 60px !important; } #main-navigation .navbar-brand .logo-middle { margin-top: 2px; } .offcanvas-drawer .in-drawer-logo img { max-height: 40px!important; } #fixed-article-header { left: 175px; } #site-footer-container .site-logo-container img { max-width: 200px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://muscatinejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/6e08e2e0-9dbe-11e5-84fc-2fea03d15c29.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Putin to host leaders of Armenia, Azerbaijan for talks | World | muscatinejournal.com" href="http://muscatinejournal.com/search/?f=rss&amp;t=article&amp;c=news/world&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://apnews.com/30fbfc31189b39a78eeda2fbc0559e20" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-5dce2f0a-22d2-5201-86d0-8d24c551b4c0  section-news section-world type-article infinity-summary-siderail" data-path="/news/world">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('muscatinejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.asset.id=5dce2f0a-22d2-5201-86d0-8d24c551b4c0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fworld%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=324" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://muscatinejournal.com/news/world/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_lw53bwxig4gty27njdefncldvq'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"world","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"muscatinejournal.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,world","weather_temp":18,"weather_conditions":"Cloudy","asset_source":"associated press","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/world","asset_sections":"news\/world,news\/national\/govt-and-politics","asset_id":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0","asset_headline":"Putin to host leaders of Armenia, Azerbaijan for talks","asset_byline":"","asset_pub_date":"11\/26\/2021","asset_pub_time":"6:36 am","asset_pub_iso8601":"2021-11-26T06:36:25-06:00","asset_canonical":"https:\/\/apnews.com\/30fbfc31189b39a78eeda2fbc0559e20","asset_content_length":1618,"asset_related_length":0,"asset_tag_1":"dcc","asset_tag_2":"wire","asset_tag_3":"general news","asset_tag_4":"government and politics","asset_tag_5":"international relations","asset_tag_6":"peace treaties","asset_tag_7":"treaties","asset_tag_8":"international agreements","asset_tag_9":"peace process","asset_tag_10":"diplomacy","asset_flag_1":"ap","syndication_domain":"apnews.com","syndication_headline":"Putin to host leaders of Armenia, Azerbaijan for talks","syndication_canonical_id":null,"asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/muscatinejournal.com.png?_dc=Nov.Fri.2021"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://muscatinejournal.com/users/login/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html">Log in</a> or <a href="https://muscatinejournal.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #005b2c }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #005b2c transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #018643 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=muscatinejournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=muscatinejournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=muscatinejournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'5dce2f0a-22d2-5201-86d0-8d24c551b4c0',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="5dce2f0a-22d2-5201-86d0-8d24c551b4c0">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/muscatinejournal.com.png?_dc=Nov.Fri.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div><div class="tagline">
                                    Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                            <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=muscatinejournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                        </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://muscatinejournal.com/users/login/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://muscatinejournal.com/tncms/admin/editorial-asset/?edit=5dce2f0a-22d2-5201-86d0-8d24c551b4c0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Muscatine Journal" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/muscatinejournal.com.png?_dc=Nov.Fri.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1777693" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1777693" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1777693" class="search-form-container card clearfix text-center well">
    <form id="site-search-1777693" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1777693-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1777693-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1777693-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1777693').submit();
        return false;
    });

    $('#site-search-1777693').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1777693 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1777693 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1777693-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1777693').click(function(){
        setTimeout(function(){
            $('#site-search-1777693-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1777694" class="tncms-block visible-sm visible-xs"><div id="user-controls-1777694" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://muscatinejournal.com/users/login/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://muscatinejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1777694').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://muscatinejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://muscatinejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://muscatinejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1777694').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://muscatinejournal.com/users/logout/" id="user-logout-form-1777694"><input type="hidden" name="referer_url" value="https://muscatinejournal.com/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=news/local/obituaries,obituaries,lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-and-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts-and-theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-special-sections" href="/special-section" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/forms/online_services/classified/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://muscatinejournal.com/weather/?mode=radar&amp;weather_zip=52761"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1777687" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1777687 default">
    
    <section id="block-1777687" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://muscatinejournal.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://muscatinejournal.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1777653" class="tncms-block"><div id="site-logo-1777653" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/4e1e0462-4867-11ea-b986-e7a805e4e75e.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/4e1e0462-4867-11ea-b986-e7a805e4e75e.png?resize=150%2C69 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/4e1e0462-4867-11ea-b986-e7a805e4e75e.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="92"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1777655" class="tncms-block lee-track-masthead"><div id="user-controls-1777655" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://muscatinejournal.com/users/login/?referer_url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://muscatinejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1777655').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://muscatinejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://muscatinejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://muscatinejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1777655').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://muscatinejournal.com/users/logout/" id="user-logout-form-1777655"><input type="hidden" name="referer_url" value="https://muscatinejournal.com/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1777657" class="tncms-block"><div id="notification-button-1777657" class="notification-button pull-right" data-control="notification" data-id="1777657" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1777656" class="tncms-block"><ul id="site-search-1777656-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1777656 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1777656" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1777656-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1777656-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1777656-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1777656').submit();
        return false;
    });

    $('#site-search-1777656').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1777656 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1777656 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1777656-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1777656').click(function(){
        setTimeout(function(){
            $('#site-search-1777656-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Putin%20to%20host%20leaders%20of%20Armenia%2C%20Azerbaijan%20for%20talks&via=journalonline&url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://muscatinejournal.com/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20muscatinejournal.com/tncms/asset/editorial/5dce2f0a-22d2-5201-86d0-8d24c551b4c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Muscatine%20Journal%5D%20Putin%20to%20host%20leaders%20of%20Armenia%2C%20Azerbaijan%20for%20talks&body=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1777661" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1777704" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1777704" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1777704" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1777704" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1777704-6e7b7767-0615-53fb-80d5-af31097d4729" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/new-covid-19-variant-spreads-in-africa-what-you-need-to-know/article_6e7b7767-0615-53fb-80d5-af31097d4729.html" class="tnt-asset-link">
        
        
            New COVID-19 variant spreads in Africa: What you need to know</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Putin to host leaders of Armenia, Azerbaijan for talks</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Putin%20to%20host%20leaders%20of%20Armenia%2C%20Azerbaijan%20for%20talks&via=journalonline&url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://muscatinejournal.com/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20muscatinejournal.com/tncms/asset/editorial/5dce2f0a-22d2-5201-86d0-8d24c551b4c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Muscatine%20Journal%5D%20Putin%20to%20host%20leaders%20of%20Armenia%2C%20Azerbaijan%20for%20talks&body=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5dce2f0a-22d2-5201-86d0-8d24c551b4c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5dce2f0a-22d2-5201-86d0-8d24c551b4c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5dce2f0a-22d2-5201-86d0-8d24c551b4c0" class="save-list-5dce2f0a-22d2-5201-86d0-8d24c551b4c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5dce2f0a-22d2-5201-86d0-8d24c551b4c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5dce2f0a-22d2-5201-86d0-8d24c551b4c0" class="asset article-default "  data-url="https://apnews.com/30fbfc31189b39a78eeda2fbc0559e20">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/9d8bc390-c549-11ea-93a9-ab4d7ef32cc0.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="muscatinejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://muscatinejournal.com/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Putin to host leaders of Armenia, Azerbaijan for talks
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-26T06:36:25-06:00" class="tnt-date asset-date text-muted">
            Nov 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-26T06:36:25-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-26T06:36:25-06:00">
    <meta itemprop="datePublished" content="2021-11-26T06:36:25-06:00">
    <meta itemprop="dateModified" content="2021-11-26T06:36:25-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="5dce2f0a-22d2-5201-86d0-8d24c551b4c0">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=muscatinejournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Putin%20to%20host%20leaders%20of%20Armenia%2C%20Azerbaijan%20for%20talks&via=journalonline&url=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://muscatinejournal.com/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20muscatinejournal.com/tncms/asset/editorial/5dce2f0a-22d2-5201-86d0-8d24c551b4c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Muscatine%20Journal%5D%20Putin%20to%20host%20leaders%20of%20Armenia%2C%20Azerbaijan%20for%20talks&body=https%3A%2F%2Fmuscatinejournal.com%2Fnews%2Fworld%2Fputin-to-host-leaders-of-armenia-azerbaijan-for-talks%2Farticle_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dce2f0a-22d2-5201-86d0-8d24c551b4c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5dce2f0a-22d2-5201-86d0-8d24c551b4c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5dce2f0a-22d2-5201-86d0-8d24c551b4c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5dce2f0a-22d2-5201-86d0-8d24c551b4c0" class="save-list-5dce2f0a-22d2-5201-86d0-8d24c551b4c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5dce2f0a-22d2-5201-86d0-8d24c551b4c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>MOSCOW (AP) — Russian President Vladimir Putin is hosting the leaders of Armenia and Azerbaijan for talks on Friday, during which the three are expected to discuss ways to resolve the tensions over the separatist region of Nagorno-Karabakh.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1985644" class="tncms-block"></div></div><div class="lee-article-text"><p>In the southern city of Sochi, Putin held a bilateral meeting with Azerbaijan's President Ilham Aliyev, Kremlin spokesman Dmitry Peskov told reporters on Friday. After that, the Russian president is to sit down with Aliyev and Armenia's Prime Minister Nikol Pashinyan together, and then have a separate bilateral meeting with Pashinyan.</p></div><div class="lee-article-text"><p>Armenia and Azerbaijan have been locked in a decades-old dispute over Nagorno-Karabakh, a region that lies within Azerbaijan but was under the control of ethnic Armenian forces backed by Armenia since a separatist war there ended in 1994.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1985643" class="tncms-block"></div></div><div class="lee-article-text"><p>The Azerbaijani military routed the Armenian forces in 44 days of fierce fighting in the fall of 2020, which ended with a Russia-brokered peace deal that saw Azerbaijan gain control of a significant part of Nagorno-Karabakh and reclaim all the regions controlled by Armenian forces outside the separatist region.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Russia has deployed nearly 2,000 peacekeepers for at least five years to monitor the peace deal.</p></div><div class="lee-article-text"><p>The peace agreement was celebrated as a triumph in Azerbaijan but was seen as a betrayal by the opposition in Armenia. Pashinyan defended it as the only way to prevent the Armenian forces from losing control over the entire Nagorno-Karabakh region.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Pashinyan and Aliyev are also expected to meet in Brussels for the EU-sponsored talks on Dec. 15.</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p></div><a name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/news/world/putin-to-host-leaders-of-armenia-azerbaijan-for-talks/article_5dce2f0a-22d2-5201-86d0-8d24c551b4c0.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5dce2f0a-22d2-5201-86d0-8d24c551b4c0 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5dce2f0a-22d2-5201-86d0-8d24c551b4c0" method="post" action="/tncms/counter/editorial/5dce2f0a-22d2-5201-86d0-8d24c551b4c0/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5dce2f0a-22d2-5201-86d0-8d24c551b4c0" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Locations</h4><ul class="list-inline"><li>
                <a href="/search/?g=russia" class="tag-russia label label-default" data-tncms-track-dmp='search: russia'>Russia</a>
            </li> <li>
                <a href="/search/?g=eastern%20europe" class="tag-eastern-europe label label-default" data-tncms-track-dmp='search: eastern europe'>Eastern Europe</a>
            </li> <li>
                <a href="/search/?g=europe" class="tag-europe label label-default" data-tncms-track-dmp='search: europe'>Europe</a>
            </li> <li>
                <a href="/search/?g=sochi" class="tag-sochi label label-default" data-tncms-track-dmp='search: sochi'>Sochi</a>
            </li> <li>
                <a href="/search/?g=azerbaijan" class="tag-azerbaijan label label-default" data-tncms-track-dmp='search: azerbaijan'>Azerbaijan</a>
            </li> <li>
                <a href="/search/?g=armenia" class="tag-armenia label label-default" data-tncms-track-dmp='search: armenia'>Armenia</a>
            </li> </ul></div><div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22dcc%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dcc label label-default" data-tncms-track-dmp='search: dcc'>Dcc</a>
            </li> <li>
                <a href="/search/?k=%22wire%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wire label label-default" data-tncms-track-dmp='search: wire'>Wire</a>
            </li> <li>
                <a href="/search/?k=%22general%20news%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-general-news label label-default" data-tncms-track-dmp='search: general-news'>General News</a>
            </li> <li>
                <a href="/search/?k=%22government%20and%20politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-government-and-politics label label-default" data-tncms-track-dmp='search: government-and-politics'>Government And Politics</a>
            </li> <li>
                <a href="/search/?k=%22international%20relations%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-international-relations label label-default" data-tncms-track-dmp='search: international-relations'>International Relations</a>
            </li> <li>
                <a href="/search/?k=%22peace%20treaties%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-peace-treaties label label-default" data-tncms-track-dmp='search: peace-treaties'>Peace Treaties</a>
            </li> <li>
                <a href="/search/?k=%22treaties%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-treaties label label-default" data-tncms-track-dmp='search: treaties'>Treaties</a>
            </li> <li>
                <a href="/search/?k=%22international%20agreements%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-international-agreements label label-default" data-tncms-track-dmp='search: international-agreements'>International Agreements</a>
            </li> <li>
                <a href="/search/?k=%22peace%20process%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-peace-process label label-default" data-tncms-track-dmp='search: peace-process'>Peace Process</a>
            </li> <li>
                <a href="/search/?k=%22diplomacy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-diplomacy label label-default" data-tncms-track-dmp='search: diplomacy'>Diplomacy</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1777950" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933330" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933330" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933330 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-e3c8a7e4-ca24-5344-8e65-5ec103070463" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e3c8a7e4-ca24-5344-8e65-5ec103070463 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/a220ac7f55cac0ce3106c9e220ad3a19300023d8" data-uuid="e3c8a7e4-ca24-5344-8e65-5ec103070463"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "New variant likely already circulating: HK health expert",
                "description": "The discovery of two imported cases of a new and possibly vaccine-resistant COVID-19 variant in Hong Kong suggests the new variant is likely already in international circulation, an expert in public health told Reuters on Friday (November 26).",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/e/3c/e3c8a7e4-ca24-5344-8e65-5ec103070463/61a0de0414a50.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-11-26T06:18:00-06:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/new-variant-likely-already-circulating-hk-health-expert/video_e3c8a7e4-ca24-5344-8e65-5ec103070463.html" class="tnt-asset-link">
        
        
            New variant likely already circulating: HK health expert</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-b58b2aa6-1194-5dda-9368-43d337e774f3" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b58b2aa6-1194-5dda-9368-43d337e774f3 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/covid-19-cases-are-quickly-rising-in-children/video_b58b2aa6-1194-5dda-9368-43d337e774f3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 Cases Are Quickly Rising in Children"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/b/58/b58b2aa6-1194-5dda-9368-43d337e774f3/619f917fc9d71.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/covid-19-cases-are-quickly-rising-in-children/video_b58b2aa6-1194-5dda-9368-43d337e774f3.html" class="tnt-asset-link">
        
        
            COVID-19 Cases Are Quickly Rising in Children</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-b58b2aa6-1194-5dda-9368-43d337e774f3" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/covid-19-cases-are-quickly-rising-in-children/video_b58b2aa6-1194-5dda-9368-43d337e774f3.html" class="tnt-asset-link">
        
        
            COVID-19 Cases Are Quickly Rising in Children</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-613679c5-0386-5c15-bda1-2925e2dd5aa1" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-613679c5-0386-5c15-bda1-2925e2dd5aa1 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/al-sharpton-on-guilty-verdicts-in-arbery-trial/video_613679c5-0386-5c15-bda1-2925e2dd5aa1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Al Sharpton on guilty verdicts in Arbery trial"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/13/613679c5-0386-5c15-bda1-2925e2dd5aa1/619eb26e9269f.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/13/613679c5-0386-5c15-bda1-2925e2dd5aa1/619eb26e9269f.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/13/613679c5-0386-5c15-bda1-2925e2dd5aa1/619eb26e9269f.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/13/613679c5-0386-5c15-bda1-2925e2dd5aa1/619eb26e9269f.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/13/613679c5-0386-5c15-bda1-2925e2dd5aa1/619eb26e9269f.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/13/613679c5-0386-5c15-bda1-2925e2dd5aa1/619eb26e9269f.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/13/613679c5-0386-5c15-bda1-2925e2dd5aa1/619eb26e9269f.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/al-sharpton-on-guilty-verdicts-in-arbery-trial/video_613679c5-0386-5c15-bda1-2925e2dd5aa1.html" class="tnt-asset-link">
        
        
            Al Sharpton on guilty verdicts in Arbery trial</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-613679c5-0386-5c15-bda1-2925e2dd5aa1" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/al-sharpton-on-guilty-verdicts-in-arbery-trial/video_613679c5-0386-5c15-bda1-2925e2dd5aa1.html" class="tnt-asset-link">
        
        
            Al Sharpton on guilty verdicts in Arbery trial</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-159211d4-67f1-5875-b916-20a01b4d96aa" class="clearfix card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-159211d4-67f1-5875-b916-20a01b4d96aa media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/u-s-shoppers-keep-spending-despite-hot-inflation/video_159211d4-67f1-5875-b916-20a01b4d96aa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="U.S. shoppers keep spending despite hot inflation"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/u-s-shoppers-keep-spending-despite-hot-inflation/video_159211d4-67f1-5875-b916-20a01b4d96aa.html" class="tnt-asset-link">
        
        
            U.S. shoppers keep spending despite hot inflation</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-159211d4-67f1-5875-b916-20a01b4d96aa" class="clearfix card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/u-s-shoppers-keep-spending-despite-hot-inflation/video_159211d4-67f1-5875-b916-20a01b4d96aa.html" class="tnt-asset-link">
        
        
            U.S. shoppers keep spending despite hot inflation</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://muscatinejournal.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/muscatinejournal.com.js?_dc=11.26.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'muscatinejournal.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-408f9981-7f71-56f2-b2e2-5e00b57c3c83" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-408f9981-7f71-56f2-b2e2-5e00b57c3c83 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/us-missionary-group-2-abductees-freed-in-haiti/article_408f9981-7f71-56f2-b2e2-5e00b57c3c83.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="US missionary group: 2 abductees freed in Haiti"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/08/408f9981-7f71-56f2-b2e2-5e00b57c3c83/619abaf057f20.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/us-missionary-group-2-abductees-freed-in-haiti/article_408f9981-7f71-56f2-b2e2-5e00b57c3c83.html" class="tnt-asset-link">
        
        
            US missionary group: 2 abductees freed in Haiti</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-21T15:45:08-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>An Ohio-based church organization says two of 17 abducted members of a missionary group have been freed in Haiti.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-55047eca-e2ee-5292-880f-172ef58abee0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-55047eca-e2ee-5292-880f-172ef58abee0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/great-barrier-reef-explodes-into-life-in-magical-spawning-event/article_55047eca-e2ee-5292-880f-172ef58abee0.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Great Barrier Reef explodes into life in 'magical' spawning event"
                            class="img-responsive lazyload ap-photo full default"
                            width="1593"
                            height="896"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/5/50/55047eca-e2ee-5292-880f-172ef58abee0/619e340527e21.preview.jpg?crop=1593%2C896%2C0%2C0&resize=1593%2C896&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/great-barrier-reef-explodes-into-life-in-magical-spawning-event/article_55047eca-e2ee-5292-880f-172ef58abee0.html" class="tnt-asset-link">
        
        
            Great Barrier Reef explodes into life in 'magical' spawning event</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-24T09:30:00-06:00" class="tnt-date asset-date text-muted">Nov 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Great Barrier Reef has "given birth" in its annual coral spawn, creating a cacophony of color on the Australian landmark.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1bc56086-c6af-599a-bbf9-23010a4ef7b5" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1bc56086-c6af-599a-bbf9-23010a4ef7b5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/swedens-first-female-prime-minister-quits-hours-later/article_1bc56086-c6af-599a-bbf9-23010a4ef7b5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sweden's first female prime minister quits hours later"
                            class="img-responsive lazyload ap-photo full default"
                            width="1899"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/ad/0ad9e57b-b1e3-56df-ba60-5db63a1cf0eb/619e0d2829967.image.jpg?crop=1899%2C1068%2C0%2C11&resize=1899%2C1068&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/swedens-first-female-prime-minister-quits-hours-later/article_1bc56086-c6af-599a-bbf9-23010a4ef7b5.html" class="tnt-asset-link">
        
        
            Sweden's first female prime minister quits hours later</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-24T12:45:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>COPENHAGEN, Denmark (AP) — Hours after being tapped as Sweden’s first female prime minister, Magdalena Andersson resigned Wednesday after suffering a budget defeat in parliament and her coalition partner the Greens left the two-party minority government.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bc1a2bbf-4f1b-55ee-8a7b-cc1445fdc7af" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc1a2bbf-4f1b-55ee-8a7b-cc1445fdc7af media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/xi-says-china-will-not-seek-dominance-over-southeast-asia/article_bc1a2bbf-4f1b-55ee-8a7b-cc1445fdc7af.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Xi says China will not seek dominance over Southeast Asia"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/0/be/0be74c5d-0d3b-52d7-847a-3f0fde4cb3d1/619b2b099778b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/xi-says-china-will-not-seek-dominance-over-southeast-asia/article_bc1a2bbf-4f1b-55ee-8a7b-cc1445fdc7af.html" class="tnt-asset-link">
        
        
            Xi says China will not seek dominance over Southeast Asia</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-22T06:30:54-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>BEIJING (AP) — Chinese leader Xi Jinping on Monday said his country will not seek dominance over Southeast Asia or bully its smaller neighbors, amid ongoing friction over the South China Sea.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-816fff8e-c9cd-5f7a-99bb-fdc0956fdb0f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-816fff8e-c9cd-5f7a-99bb-fdc0956fdb0f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/photos-of-missing-chinese-tennis-star-posted-online/article_816fff8e-c9cd-5f7a-99bb-fdc0956fdb0f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Photos of missing Chinese tennis star posted online"
                            class="img-responsive lazyload ap-photo full default"
                            width="1656"
                            height="932"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/7/1b/71b34645-781d-5cb1-85ae-dc2f016138ca/6198a44006f34.image.jpg?crop=1656%2C932%2C0%2C160&resize=1656%2C932&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/photos-of-missing-chinese-tennis-star-posted-online/article_816fff8e-c9cd-5f7a-99bb-fdc0956fdb0f.html" class="tnt-asset-link">
        
        
            Photos of missing Chinese tennis star posted online</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-21T06:01:27-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>BEIJING (AP) — An employee of Chinese state TV has posted photos of missing tennis star Peng Shuai online in a new effort to dispel concern about her disappearance after she accused a senior leader of sexual assault.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6a0b5af5-8447-57bf-b4c9-126ef1c1ffff" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6a0b5af5-8447-57bf-b4c9-126ef1c1ffff media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/watch-now-couple-gets-engaged-at-australian-aquarium-with-help-of-seal/article_6a0b5af5-8447-57bf-b4c9-126ef1c1ffff.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch Now: Couple gets engaged at Australian aquarium with help of seal"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/a0/6a0b5af5-8447-57bf-b4c9-126ef1c1ffff/619d1ea77ba55.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/a0/6a0b5af5-8447-57bf-b4c9-126ef1c1ffff/619d1ea77ba55.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/a0/6a0b5af5-8447-57bf-b4c9-126ef1c1ffff/619d1ea77ba55.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/a0/6a0b5af5-8447-57bf-b4c9-126ef1c1ffff/619d1ea77ba55.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/a0/6a0b5af5-8447-57bf-b4c9-126ef1c1ffff/619d1ea77ba55.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/a0/6a0b5af5-8447-57bf-b4c9-126ef1c1ffff/619d1ea77ba55.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/a0/6a0b5af5-8447-57bf-b4c9-126ef1c1ffff/619d1ea77ba55.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/watch-now-couple-gets-engaged-at-australian-aquarium-with-help-of-seal/article_6a0b5af5-8447-57bf-b4c9-126ef1c1ffff.html" class="tnt-asset-link">
        
        
            Watch Now: Couple gets engaged at Australian aquarium with help of seal</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-23T11:17:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Watch a sea lion deliver a "Will you marry me?" note during a surprise proposal at the SEA LIFE Sunshine Coast Aquarium in Mooloolaba, Australia.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8d92aa47-ccd4-5248-91f2-e45fac3c9a6f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8d92aa47-ccd4-5248-91f2-e45fac3c9a6f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/belgian-leader-covid-19-negative-after-meeting-french-pm/article_8d92aa47-ccd4-5248-91f2-e45fac3c9a6f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Belgian leader COVID-19 negative after meeting French PM"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/4f/44f93526-8c2f-52d1-87a5-285fb49c3c87/619e142be5cfe.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/belgian-leader-covid-19-negative-after-meeting-french-pm/article_8d92aa47-ccd4-5248-91f2-e45fac3c9a6f.html" class="tnt-asset-link">
        
        
            Belgian leader COVID-19 negative after meeting French PM</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-24T04:45:47-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>BRUSSELS (AP) — Belgian Prime Minister Alexander De Croo has tested negative for COVID-19 Wednesday after his French counterpart, whom he met earlier in the week, became infected with the coronavirus.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-889e47e8-8642-5df4-9f29-830fa5aedc5b" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/uk-lawmakers-slam-failures-in-govt-windrush-program/article_889e47e8-8642-5df4-9f29-830fa5aedc5b.html" class="tnt-asset-link">
        
        
            UK lawmakers slam failures in gov't Windrush program</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-24T06:49:47-06:00" class="tnt-date asset-date text-muted">Nov 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>LONDON (AP) — A panel of U.K. lawmakers has slammed the government’s handling of compensation claims from legal residents whose lives were torn apart when authorities questioned their right to be in the country, demanding an overhaul of the program four years after the scandal first emerged.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-24b47c50-e8de-567e-8822-4b4ac9dd2c1b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24b47c50-e8de-567e-8822-4b4ac9dd2c1b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/qatar-detains-2-norway-journalists-amid-world-cup-coverage/article_24b47c50-e8de-567e-8822-4b4ac9dd2c1b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Qatar detains 2 Norway journalists amid World Cup coverage"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/88/688b0688-bf0e-5dc6-8ad3-9e1d79ecad69/619e3b0d2830a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/qatar-detains-2-norway-journalists-amid-world-cup-coverage/article_24b47c50-e8de-567e-8822-4b4ac9dd2c1b.html" class="tnt-asset-link">
        
        
            Qatar detains 2 Norway journalists amid World Cup coverage</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-24T10:30:30-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>DUBAI, United Arab Emirates (AP) — Security forces in Qatar detained two journalists from Norwegian state television for over 30 hours and deleted footage they gathered at a migrant labor camp as they tried to report on worker issues ahead of the FIFA 2022 World Cup, authorities said Wednesday.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b3568237-4bac-53e4-9d9e-d3f3887fb399" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3568237-4bac-53e4-9d9e-d3f3887fb399 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/belarus-says-it-has-helped-more-than-100-migrants-leave/article_b3568237-4bac-53e4-9d9e-d3f3887fb399.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Belarus says it has helped more than 100 migrants leave"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/bc/4bc1e7e6-1c9e-55e6-8ce6-74dd4424851d/619ce61073d37.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">World</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/belarus-says-it-has-helped-more-than-100-migrants-leave/article_b3568237-4bac-53e4-9d9e-d3f3887fb399.html" class="tnt-asset-link">
        
        
            Belarus says it has helped more than 100 migrants leave</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-23T11:17:18-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>KYIV, Ukraine (AP) — Belarusian authorities say they have helped more than 100 migrants leave the country on Monday and more are prepared to leave Tuesday, a statement that comes after almost two weeks of tensions at Belarus' border with Poland, where hundreds of people remain stuck.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1855417" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1855417" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855417 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-159211d4-67f1-5875-b916-20a01b4d96aa" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-159211d4-67f1-5875-b916-20a01b4d96aa media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/c5415e6d256cec2f64162917b82a250b02fe307f" data-uuid="159211d4-67f1-5875-b916-20a01b4d96aa"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "U.S. shoppers keep spending despite hot inflation",
                "description": "U.S. consumer spending increased more than expected in October as households bought a range of goods, showing no signs yet of holding back because of high inflation ahead of the holiday-shopping season. Conway G. Gittens reports.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/1/59/159211d4-67f1-5875-b916-20a01b4d96aa/619e99ddaefc2.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-11-24T15:00:00-06:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/u-s-shoppers-keep-spending-despite-hot-inflation/video_159211d4-67f1-5875-b916-20a01b4d96aa.html" class="tnt-asset-link">
        
        
            U.S. shoppers keep spending despite hot inflation</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-65c7fe91-abd5-5a62-a152-5fa0564d9a79" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-65c7fe91-abd5-5a62-a152-5fa0564d9a79 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/italian-taxi-drivers-strike-for-better-working-conditions/video_65c7fe91-abd5-5a62-a152-5fa0564d9a79.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Italian taxi drivers strike for better working conditions"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/5c/65c7fe91-abd5-5a62-a152-5fa0564d9a79/619e76d80d9b1.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/5c/65c7fe91-abd5-5a62-a152-5fa0564d9a79/619e76d80d9b1.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/5c/65c7fe91-abd5-5a62-a152-5fa0564d9a79/619e76d80d9b1.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/5c/65c7fe91-abd5-5a62-a152-5fa0564d9a79/619e76d80d9b1.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/5c/65c7fe91-abd5-5a62-a152-5fa0564d9a79/619e76d80d9b1.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/5c/65c7fe91-abd5-5a62-a152-5fa0564d9a79/619e76d80d9b1.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/5c/65c7fe91-abd5-5a62-a152-5fa0564d9a79/619e76d80d9b1.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/5c/65c7fe91-abd5-5a62-a152-5fa0564d9a79/619e76d80d9b1.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/6/5c/65c7fe91-abd5-5a62-a152-5fa0564d9a79/619e76d80d9b1.image.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/italian-taxi-drivers-strike-for-better-working-conditions/video_65c7fe91-abd5-5a62-a152-5fa0564d9a79.html" class="tnt-asset-link">
        
        
            Italian taxi drivers strike for better working conditions</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-65c7fe91-abd5-5a62-a152-5fa0564d9a79" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/italian-taxi-drivers-strike-for-better-working-conditions/video_65c7fe91-abd5-5a62-a152-5fa0564d9a79.html" class="tnt-asset-link">
        
        
            Italian taxi drivers strike for better working conditions</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-453dddc9-1c92-548c-bb88-4f80e044c10e" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-453dddc9-1c92-548c-bb88-4f80e044c10e media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/plot-of-virtual-real-estate-sells-for-record-2-4-million/video_453dddc9-1c92-548c-bb88-4f80e044c10e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Plot of virtual real estate sells for record $2.4 million"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/53/453dddc9-1c92-548c-bb88-4f80e044c10e/619e84bc3b3c8.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/53/453dddc9-1c92-548c-bb88-4f80e044c10e/619e84bc3b3c8.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/53/453dddc9-1c92-548c-bb88-4f80e044c10e/619e84bc3b3c8.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/53/453dddc9-1c92-548c-bb88-4f80e044c10e/619e84bc3b3c8.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/53/453dddc9-1c92-548c-bb88-4f80e044c10e/619e84bc3b3c8.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/53/453dddc9-1c92-548c-bb88-4f80e044c10e/619e84bc3b3c8.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/4/53/453dddc9-1c92-548c-bb88-4f80e044c10e/619e84bc3b3c8.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/plot-of-virtual-real-estate-sells-for-record-2-4-million/video_453dddc9-1c92-548c-bb88-4f80e044c10e.html" class="tnt-asset-link">
        
        
            Plot of virtual real estate sells for record $2.4 million</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-453dddc9-1c92-548c-bb88-4f80e044c10e" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/plot-of-virtual-real-estate-sells-for-record-2-4-million/video_453dddc9-1c92-548c-bb88-4f80e044c10e.html" class="tnt-asset-link">
        
        
            Plot of virtual real estate sells for record $2.4 million</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-f0e206c2-9630-5566-a479-19fca327b6d3" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f0e206c2-9630-5566-a479-19fca327b6d3 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/watch-as-power-plant-chimneys-are-demolished-in-australia/video_f0e206c2-9630-5566-a479-19fca327b6d3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch as power plant chimneys are demolished in Australia"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/f/0e/f0e206c2-9630-5566-a479-19fca327b6d3/619e76d8ef232.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/f/0e/f0e206c2-9630-5566-a479-19fca327b6d3/619e76d8ef232.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/f/0e/f0e206c2-9630-5566-a479-19fca327b6d3/619e76d8ef232.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/f/0e/f0e206c2-9630-5566-a479-19fca327b6d3/619e76d8ef232.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/f/0e/f0e206c2-9630-5566-a479-19fca327b6d3/619e76d8ef232.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/f/0e/f0e206c2-9630-5566-a479-19fca327b6d3/619e76d8ef232.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/f/0e/f0e206c2-9630-5566-a479-19fca327b6d3/619e76d8ef232.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/f/0e/f0e206c2-9630-5566-a479-19fca327b6d3/619e76d8ef232.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/assets/v3/editorial/f/0e/f0e206c2-9630-5566-a479-19fca327b6d3/619e76d8ef232.image.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/watch-as-power-plant-chimneys-are-demolished-in-australia/video_f0e206c2-9630-5566-a479-19fca327b6d3.html" class="tnt-asset-link">
        
        
            Watch as power plant chimneys are demolished in Australia</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-f0e206c2-9630-5566-a479-19fca327b6d3" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/watch-as-power-plant-chimneys-are-demolished-in-australia/video_f0e206c2-9630-5566-a479-19fca327b6d3.html" class="tnt-asset-link">
        
        
            Watch as power plant chimneys are demolished in Australia</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-1985645" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1777688" class="tncms-block site-logo-container"><div id="site-logo-1777688" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/6139f132-4867-11ea-b986-2bd16f7b2258.png?resize=200%2C92" 
            srcset="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/6139f132-4867-11ea-b986-2bd16f7b2258.png?resize=150%2C69 150w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/6139f132-4867-11ea-b986-2bd16f7b2258.png?resize=200%2C92 200w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/6139f132-4867-11ea-b986-2bd16f7b2258.png?resize=225%2C104 225w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/6139f132-4867-11ea-b986-2bd16f7b2258.png?resize=300%2C138 300w, https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/custom/image/6139f132-4867-11ea-b986-2bd16f7b2258.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="184"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1777689" class="tncms-block site-follow-us branding-links"><div class="follow-links-1777689 default">
    
    <section id="block-1777689" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://muscatinejournal.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-muscatinejournalcom"  href="muscatinejournal.com" ><span class="nav-label">muscatinejournal.com</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-qctimescom"  href="http://qctimes.com"  target="_blank" rel="noopener"><span class="nav-label">qctimes.com</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hawkmaniacom"  href="http://hawkmania.com"  target="_blank" rel="noopener"><span class="nav-label">Hawkmania.com</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1777691" class="tncms-block site-footer-heading"><section id="block-1777691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1777691 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" ><span class="nav-label">Weather</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-river-levels"  href="http://qctimes.com/app/special/river_levels/?gage=musi4&amp;t=Mississippi%20River%20at%20Muscatine"  target="_blank" rel="noopener"><span class="nav-label">River levels</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1777692" class="tncms-block site-footer-heading"><section id="block-1777692" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1777692 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/services/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://muscatinejournal.com/forms/deliver_the_muscatine_journal/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1777690" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1777690"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Muscatine Journal</a>, 301 E. 3rd St Muscatine, IA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5dce2f0a-22d2-5201-86d0-8d24c551b4c0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/muscatinejournal.com/news/world" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=muscatinejournal.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Dcc','Engage:Wire','Engage:General News','Engage:Government And Politics','Engage:International Relations','Engage:Peace Treaties','Engage:Treaties','Engage:International Agreements','Engage:Peace Process','Engage:Diplomacy'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.a87cbbb2bb211918bf110e8c70a86c2f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1636009313"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.floor.js?_dc=1637654514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/muscatinejournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1637654514"></script></body>
</html>